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      • How to Run A Hybrid Raffle (Paper + Online Tickets)
        • Method 1: Digital Hybrid Draw (Recommended)
        • Method 2: Traditional Manual Draw
        • Pre-Filled Paper Tickets From RaffleLink
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        • Raffles for disadvantaged individuals (Special Category 3)
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        • What is a VGCCC Declaration?
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      • Returning Users
      • Lead Contact - Step 2
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      • Prizes - Step 4
      • Raffle Details - Step 5
        • Picking My Nominated Raffle Name
        • Customizing My Payment Form (Optional)
        • Selecting My Dates
      • Ticket Pricing - Step 6
        • Setting Your Raffle Ticket Prices
        • Setting Your Ticket Packages
      • Raffle Structure - Step 7
        • What is Fee Assistance?
        • Setting Your Ticket Quantity
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      • States & Draw - Step 8
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          • How to Use A Different Card
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        • Can I Receive The Proceeds Into Personal Bank Account?
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        • How to Read Your Tax Invoice
        • How Navigate Your Sales Report
    • 🧑‍💻FAQ: Technical Questions
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  • FAQ Technical Questions
  • Login & Access Issues
  • Payment & Form Issues
  • Image Upload Problems
  • Draw Related Issues
  • Ticket & Sales Issues

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  1. Managing Your Raffle

FAQ: Technical Questions

FAQ Technical Questions

Login & Access Issues

Can't Login

  • Check for:

    • No blank spaces in copied credentials

    • Correct email/username

    • Correct password

    • Proper capitalization

  • Try copying credentials directly from activation email

URL Changes

  • Can change raffle page URL after setup

  • Must contact support for changes

  • Important: URL change will:

    • Reset username

    • Update login credentials

    • Need verification of availability

Payment & Form Issues

Payment Form Not Loading

  • Usually connectivity issue

  • Solutions:

    • Try mobile data/hotspot

    • Check internet connection

    • Use different browser

reCAPTCHA Failure

  • Common causes:

    • Poor internet connection

    • Incompatible device

  • Try:

    • Different device

    • Mobile data instead of WiFi

    • Alternative browser

Image Upload Problems

Error 500 on Upload

  • Check file requirements:

    • Must be PNG or JPEG format

    • Size limits apply

    • PDFs not accepted

    • Verify file type before upload

Banner Fitting Issues

  • Recommended dimensions:

    • Desktop: 1600x500 pixels

    • Mobile: 700x700 pixels

  • Solutions:

    • Use Canva/Adobe Express

    • Email images to support@rafflelink.com.au

    • Test and adjust as needed

Draw Related Issues

Draw Button Missing

Check:

  • Logged in as ADMIN

  • Raffle set for 'Online Draw'

  • Current date matches end date

  • Raffle properly closed

Ticket & Sales Issues

Missing Ticket Confirmation

  • Wait 5-10 minutes

  • Check spam/junk folder

  • If still missing:

    • Contact support

    • Verify transaction in Raffle Reports

    • Support can resend tickets

Unexpected Raffle Closure

  • System auto-closes at midnight on close date

  • Contact support to reopen if needed

  • Plan closing time accordingly

Ticket Count Adjustments

  • Can increase if:

    • Under state fundraising caps

    • No permit required

  • Adjust via Edit Raffle Tab

Prize List Revisions

  • Post-activation:

    • Can add new prizes

    • Cannot change existing values

    • Contact support for value changes

    • Must remain compliant

Additional Questions

  • Mandatory by default, but can be made optional from the Ticket Purchase Form section of Edit Raffle

Package Pricing Issues

  • Must offer better/equal value in ticket packages

  • Check implied price per ticket

  • Example correct pricing:

    • 1 for $5 ($5/ticket)

    • 2 for $8 ($4/ticket)

    • 3 for $9 ($3/ticket)

  • Incorrect pricing:

    • 1 for $5 ($5/ticket)

    • 2 for $12 ($6/ticket)

    • 3 for $21 ($7/ticket)

  • WA prohibits decreasing ticket cost in bundles - all tickets must be sold at the same price

For any technical issues not covered here, contact RaffleLink support.

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Last updated 1 month ago

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